Proč nemohu zadat bod? Aplikace nepracuje správně.

 

Aplikace využívá nástrojů Google, a proto Váš problém může být způsoben webovým prohlížečem, který již nemusí být podporován. To se obyvykle netýká prohlížečů Chrome a Mozilla, pokud máte nastaveny automatické aktualizace. Pro Internet Explorer (IE) jsme provedli testy s těmito výsledky.

 

Na operačním systému

Windows XP:

IE6 - aplikace nefunguje

IE7 - aplikace nefunguje

IE8 - aplikace funguje, ale nedoporučujeme používat

 

Windows 7:

IE8 - aplikace funguje,  ale nedoporučujeme používat

IE9 - funguje, ale tato verze také není podporována Google

IE10 - funguje - je to nejnižší verze podporovaná Google

IE11 - funguje


Ve vývoji je ale již IE12 beta, takže v dalším roce ztratí IE10 podporu Google. Všechna testování byla prováděna v původním nastavení.